Back to overview
Downtime
auth.investigativedata.org, s3.investigativedata.org, and 3 other services are down
Sep 11, 2025 at 8:10am UTC
Affected services
auth.investigativedata.org
s3.investigativedata.org
investigraph.eu
Spendengerichte API
Resolved
Sep 11, 2025 at 8:14am UTC
auth.investigativedata.org, s3.investigativedata.org, investigraph.eu, and 2 other resources recovered.
Affected services
Created
Sep 11, 2025 at 8:10am UTC
auth.investigativedata.org, s3.investigativedata.org, investigraph.eu, and 2 other resources went down.
Affected services