Back to overview
Downtime

s3.investigativedata.org, investigraph.eu, and 2 other services are down

Sep 04 at 06:44am CEST
Affected services
s3.investigativedata.org
investigraph.eu
Investigraph API
Spendengerichte API

Resolved
Sep 04 at 06:47am CEST

s3.investigativedata.org, investigraph.eu, Investigraph API, and 1 other resource recovered.

Created
Sep 04 at 06:44am CEST

s3.investigativedata.org, investigraph.eu, Investigraph API, and 1 other resource went down.