Back to overview
Downtime

aleph.investigativedata.org, Investigraph API, Spendengerichte API, Farmsubsidy API, and 2 other services are down

Oct 27, 2023 at 11:21am UTC
Affected services
aleph.investigativedata.org
Investigraph API
Spendengerichte API
Farmsubsidy API

Resolved
Oct 27, 2023 at 11:30am UTC

Farmsubsidy API recovered.

Updated
Oct 27, 2023 at 11:26am UTC

Investigraph API and Spendengerichte API recovered.

Updated
Oct 27, 2023 at 11:25am UTC

aleph.investigativedata.org recovered.

Created
Oct 27, 2023 at 11:21am UTC

aleph.investigativedata.org, Investigraph API, Spendengerichte API, and 1 other resource went down.