aleph.investigativedata.org, auth.investigativedata.org, s3.investigativedata.org, Investigraph API, Spendengerichte API, Farmsubsidy API, and 4 other services are down
Resolved
Jul 23 at 12:29am CEST
Farmsubsidy API recovered.
Affected services
Farmsubsidy API
Updated
Jul 23 at 12:28am CEST
s3.investigativedata.org, Investigraph API, and Spendengerichte API recovered.
Affected services
s3.investigativedata.org
Spendengerichte API
Investigraph API
Updated
Jul 23 at 12:27am CEST
aleph.investigativedata.org and auth.investigativedata.org recovered.
Affected services
aleph.investigativedata.org
auth.investigativedata.org
Updated
Jul 23 at 12:24am CEST
s3.investigativedata.org, Investigraph API, and Spendengerichte API went down.
Affected services
s3.investigativedata.org
Spendengerichte API
Investigraph API
Created
Jul 23 at 12:24am CEST
aleph.investigativedata.org, auth.investigativedata.org, and Farmsubsidy API went down.
Affected services
aleph.investigativedata.org
auth.investigativedata.org
Farmsubsidy API